You are here: Foswiki>Tasks Web>Item1679 (03 Jun 2009, WillNorris)Edit Attach

Item1679: Installation of the PublishPlugin fails from configure

pencil
Priority: Normal
Current State: No Action Required
Released In:
Target Release: n/a
Applies To: Extension
Component: PublishPlugin
Branches:
Reported By: IngoKappler
Waiting For:
Last Change By: WillNorris
The installation of the PublishPlugin fails from configure with this error:

Argument "2.36_01" isn't numeric in numeric lt (<) at /srv/www/foswiki.1.0.5/tools/extender.pl line 240.

Please also find here a picture.

PublishPlugin fails from configure.png
PublishPlugin Installation Error

-- IngoKappler - 03 Jun 2009

closing as duplicate of Item1509 (and adding PublishPlugin to the list on Item1509)

-- WillNorris - 03 Jun 2009

ItemTemplate edit

Summary Installation of the PublishPlugin fails from configure
ReportedBy IngoKappler
Codebase 1.0.5
SVN Range Foswiki-1.0.5, Sat, 25 Apr 2009, build 3705
AppliesTo Extension
Component PublishPlugin
Priority Normal
CurrentState No Action Required
WaitingFor
Checkins
TargetRelease n/a
ReleasedIn
Topic revision: r2 - 03 Jun 2009, WillNorris
The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy